馨提示:投资有风险,入市需谨慎,远离非法平台,选择专业的平台和老师,维护自身利益 
 为降低风险本网站推荐的所有平台返还40手续费,详情咨询客服微信号 

最好用的期货文华财经期货指标公式代码,

 二维码 45
发表时间:2019-04-19 16:36

豆5分钟线
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
CROSS(MA10,MA5)||(CLOSE-MA5)>6,SK;
(MA5-CLOSE)>4,BP;
CROSS(MA5,MA10)||(MA5-CLOSE)>6,BK;
(CLOSE-MA5)>4,SP;
短线提款机
X0:=(OPEN);
X1:=HHV(X0,N1);
X2:=LLV(X0,N2);
X3:=(X1+X2)/2;
TMP:=X3-CLOSE;
DRAWLINE(TMP>0.00001,HIGH,TMP>0.00001,OPEN,COLORCYAN);
DRAWLINE(TMP>0.00001,LOW,TMP>0.00001,CLOSE,COLORCYAN);
DRAWLINE(TMP<-0.00001,HIGH,TMP<-0.00001,CLOSE,COLORRED);
DRAWLINE(TMP<-0.00001,LOW,TMP<-0.00001,OPEN,COLORRED);
DRAWLINE(ABS(TMP)<0.00001,LOW,ABS(TMP)<0.00001,OPEN,COLORWHITE);
DRAWLINE(ABS(TMP)<0.00001,HIGH,ABS(TMP)<0.00001,OPEN,COLORWHITE);
STICKLINE(TMP>0.00001,OPEN,CLOSE,COLORCYAN,1);
STICKLINE(TMP<-0.00001,OPEN,CLOSE,COLORRED,1);
TMP>0, buy;
TMP<0,sell;
参数:N1=21,N2=7
期价流
MA(MA(CLOSE,5),1);
MA(MA(CLOSE,5),2);
MA(MA(CLOSE,5),3);
MA(MA(CLOSE,5),4);
MA(MA(CLOSE,5),5);
MA(MA(CLOSE,5),6);
MA(MA(CLOSE,5),7);
MA(MA(CLOSE,5),8);
MA(MA(CLOSE,5),9);
MA(MA(CLOSE,5),10);
TMP:=OPEN-CLOSE;
SARLINE:=ABS(SAR(N,STEP,MVALUE));
DRAWLINE(CLOSE>SARLINE,HIGH,TMP>0.00001,OPEN,COLORRED);
DRAWLINE(CLOSE>SARLINE,LOW,TMP>0.00001,CLOSE,COLORRED);
DRAWLINE(CLOSE>SARLINE,HIGH,TMP<-0.00001,CLOSE,COLORRED);
DRAWLINE(CLOSE>SARLINE,LOW,TMP<-0.00001,OPEN,COLORRED);
DRAWLINE(CLOSE>SARLINE,LOW,ABS(TMP)<0.00001,OPEN,COLORRED);
DRAWLINE(CLOSE>SARLINE,HIGH,ABS(TMP)<0.00001,OPEN,COLORRED);
STICKLINE(TMP>0&&CLOSE>SARLINE,OPEN,CLOSE,COLORRED,0);
STICKLINE(TMP<=0&&CLOSE>SARLINE,OPEN,CLOSE,COLORRED,1);
DRAWLINE(CLOSE0.00001,OPEN,COLORCYAN);
DRAWLINE(CLOSE0.00001,CLOSE,COLORCYAN);
DRAWLINE(CLOSE<-0.00001,CLOSE,COLORCYAN);
DRAWLINE(CLOSE<-0.00001,OPEN,COLORCYAN);
DRAWLINE(CLOSE<0.00001,OPEN,COLORCYAN);
DRAWLINE(CLOSE<0.00001,OPEN,COLORCYAN);
STICKLINE(TMP>0&&CLOSE
STICKLINE(TMP<=0&&CLOSE
参数:N=4,STEP=0.013,MVALUE=0.2
期价流可执行
MA1:=MA(MA(CLOSE,5),1);
MA2:=MA(MA(CLOSE,5),2);
MA3:=MA(MA(CLOSE,5),3);
MA4:=MA(MA(CLOSE,5),4);
MA5:=MA(MA(CLOSE,5),5);
MA6:=MA(MA(CLOSE,5),6);
MA7:=MA(MA(CLOSE,5),7);
MA8:=MA(MA(CLOSE,5),8);
MA9:=MA(MA(CLOSE,5),9);
MA10:=MA(MA(CLOSE,5),10);
MA1>REF(MA1,1)&&MA2>REF(MA2,1)&&MA3>REF(MA3,1)&&MA4>REF(MA4,1)&&MA5>REF(MA5,1)
&&MA6>REF(MA6,1)&&MA7>REF(MA7,1)&&MA8>REF(MA8,1)&&MA9>REF(MA9,1)&&MA10>REF(MA10,1)
&&CLOSE
MA1
&&MA6
&&amp;CLOSE>OPEN&&CROSS(MA10,MA1),SPK;
后福通道
TMP:=OPEN-CLOSE;
DRAWLINE(TMP>0.00001,HIGH,TMP>0.00001,OPEN,COLORCYAN);
DRAWLINE(TMP>0.00001,LOW,TMP>0.00001,CLOSE,COLORCYAN);
DRAWLINE(TMP<-0.00001,HIGH,TMP<-0.00001,CLOSE,COLORRED);
DRAWLINE(TMP<-0.00001,LOW,TMP<-0.00001,OPEN,COLORRED);
DRAWLINE(ABS(TMP)<0.00001,LOW,ABS(TMP)<0.00001,OPEN,COLORWHITE);
DRAWLINE(ABS(TMP)<0.00001,HIGH,ABS(TMP)<0.00001,OPEN,COLORWHITE);
STICKLINE(TMP>0,OPEN,CLOSE,COLORCYAN,0);
STICKLINE(TMP<=0,OPEN,CLOSE,COLORRED,1);
A1:MA(HIGH,N),COLORWHITE;
A2:MA(LOW,N),COLORYELLOW;
B1:MA(HHV(HIGH,M),5),COLORGREEN;
B2:MA(LLV(LOW,M),5),COLORRED;
参数:N=5,M=5
离心率
CHA:=CLOSE-AVPRICE;
CHA<=0&&ABS(CHA)>=ABS(LLV(CHA,3))&&ABS(CHA)<=16,SK;
CHA>0&&ABS(CHA)>=ABS(HHV(CHA,3))&&CHA<=16,BK;
CHA1:=REF(CHA,1);
CHA2:=REF(CHA,2);
CHA<=0&&ABS(CHA1)<=ABS(CHA2)&&ABS(CHA)<=ABS(CHA1),BP;
CHA>0&&ABS(CHA1)>ABS(CHA2)&&ABS(CHA)>ABS(CHA1),SP;
参数:16(A)
KDJ应用
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
(CROSS(J,0)||((REF(K,1)<20)&&(REF(D,1)<20)&&(CROSS(K,D)))),BK;
CROSS(50,K),SP;
CROSS(K,50),BP;
(CROSS(100,J)||((D>80)&&(K>80)&&(CROSS(D,K)))),SK;
阴阳瀑布线
AA:=(OPEN+HIGH+LOW)/3;
PB1:PUBU(OPEN,0),COLORRED;
PB2:PUBU(OPEN,1),COLORGREEN;
PB3:PUBU(OPEN,2),COLORWHITE;
PB4:PUBU(OPEN,3),COLORYELLOW;
PB5:PUBU(OPEN,4),COLORMAGENTA;
PB6:PUBU(OPEN,5),COLORBLUE;
TMP:=PUBU(AA,3)-PUBU(AA,0);
DRAWLINE(TMP>0.00001,HIGH,TMP>0.00001,OPEN,COLORCYAN);
DRAWLINE(TMP>0.00001,LOW,TMP>0.00001,CLOSE,COLORCYAN);
DRAWLINE(TMP<-0.00001,HIGH,TMP<-0.00001,CLOSE,COLORRED);
DRAWLINE(TMP<-0.00001,LOW,TMP<-0.00001,OPEN,COLORRED);
DRAWLINE(ABS(TMP)<0.00001,LOW,ABS(TMP)<0.00001,OPEN,COLORWHITE);
DRAWLINE(ABS(TMP)<0.00001,HIGH,ABS(TMP)<0.00001,OPEN,COLORWHITE);
STICKLINE(TMP>0.00001,OPEN,CLOSE,COLORCYAN,0);
STICKLINE(TMP<-0.00001,OPEN,CLOSE,COLORRED,0);
期货指南针
STICKLINE(SMA(CLOSE,SHORT,X)
DRAWLINE(SMA(CLOSE,SHORT,X)
STICKLINE(SMA(CLOSE,SHORT,X)>SMA(CLOSE,LONG,X),OPEN,CLOSE,COLORRED,0);
DRAWLINE(SMA(CLOSE,SHORT,X)>SMA(CLOSE,LONG,X),HIGH,SMA(CLOSE,SHORT,X)>SMA(CLOSE,LONG,X),LOW,COLORRED);
SMA(CLOSE,SHORT,X)
SMA(CLOSE,SHORT,X)>SMA(CLOSE,LONG,X),BPK;
参数: X=1,LONG=22 SHORT=3
豆麦均线模型
MA2:=EMA(CLOSE,10);
MA1:=EMA(CLOSE,3);
CROSS(MA1,MA2),BK;
REF(MA1,1)-MA1>=3,SP;
CROSS(MA2,MA1),SK;
REF(MA1,1)-MA1<=2,BP;
均线差公式
MA1:=MA(CLOSE,3);
MA2:=MA(CLOSE,7);
FMA1:=REF(MA1,1);
FFMA1:=REF(MA1,2);
FMA2:=REF(MA2,1);
FFMA2:=REF(MA2,1);
CHA11:=FMA1-FFMA1;
CHA12:=MA1-FMA1;
CHA21:=FMA2-FFMA2;
CHA22:=MA2-FMA2;
CHA11>=0&&CHA12>=0,BPK;
CHA11+3<=0&&CHA12+3<=0||CHA21+2<=0&&CHA22+2<=0,SPK;
均线差公式2
MA1:=MA(CLOSE,3);
MA2:=MA(CLOSE,10);
CROSS(MA1,MA2),BK;
CROSS(MA2,MA1),SK;
CHA1:=MA1-REF(MA1,1);
CHA2:=REF(MA1,1)-REF(MA1,2);
CHA1<=0&&CHA2<=0,SP;
CHA1>=0&&CHA2>=0,BP;

文章附图

华金期货APP是一款集成各阶段投资者操盘的期货软件,操作更流畅,产品界面更直观,期货原油现货黄金贵金属等行情更稳定...

文章附图

美黄金消息面:美东时间周二,金价自日低回升,但整体仍维持在1500美元附近,在本周美联储决议之前,市场保持谨慎。截

文章附图

恒指消息面:周二,恒指再度调整,早盘低开0.67%,随后持续回落,截至收盘,恒指跌1.23%,报26790.2点,...

文章附图

美原油消息面:美东时间周二,截止收盘,WTI 10月原油期货收跌3.56美元,跌幅5.66%,报59.34美元/桶...

文章附图

HQFIN专业的行情分析交易系统方便快捷安全保障品种多样化毫秒级同步交易所行情HQFIN是目前唯一一款无需开户就能...

文章附图

您好,财经讲堂直播时间是每周一至五的早上9:00-24:00,直播间将提供期货知识,期货分析,敬请届时收看,非常感...

文章附图

加拿大SLB盘面充值、提现教程APP下载链接:https://www.pgyer.com/zy24散户免费注册点击...

文章附图

加拿大slb盘面操作使用教程APP下载链接:https://www.pgyer.com/zy24散户免费注册点击注...

文章附图

加拿大SLB数字资产交易平台模式分为两种1:合约交易。(杠杆)可以做多,做空。对于短线投资者很有优势。2:实币交易...

文章附图

1、短线频繁操作,要么是有能力的赚钱,要么是轻仓的练本事,但不要在本事没练成的情况下去赚钱,那样会得不偿失的。  ...

文章附图

点金财富期货APP1000万人在用的期货交易原生APP,专门为小额投资人打造的移动互联网期货交易模式。专业的国内,...

文章附图

国内期权的大时代已经来临 11月16日证监会主席刘士余主持召开部分证券公司负责人专题座谈会,了解券商关于落实习大大...

文章附图

上证50ETF期权低手续费开户,另招商个人代理公司代理加盟由于期权上市初期,国家对期权设置了很高的准入门槛,把大部...

文章附图

有人说如果你真的喜欢一个女孩,就会发现情书可以写的很好。期妹想,他一定跟期货有故事。  在这里,期妹也向大家发出征...

文章附图

今日重要财经数据04:30 美国至3月8日当周API原油库存(万桶)18:00 欧元区1月工业产出月率20:30

文章附图

50ETF意思是上海证券交易所排名最大的50份股票,ETF是基金意思,具体来说可以用股票账户交易,也可以在银行、基...

文章附图

期权新手避坑指南一、期权市场的痛点:1.了解了很多期权知识对于期权还是一头雾水。  什么希腊、隐波升降、 DELT...

文章附图

2月28日美元大幅回升,因美国GDP意外好于预期。金价回落至两周低点,因好于预期的美国经济数据令美元收复失地,金价

文章附图

从上世纪90年代改革开放以来金融理念至西方流入中国传统市场,股票 期货 期权等金融产品陆续进入国人的视野,各大交易...

文章附图

2月26日美元重挫,美元指数刷新近三周低点至95.94,英镑大涨、欧元、日元大幅回升打压了美元,美联储主席鲍威尔表...

站长微信号
站长微信
业务合作咨询